The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook Express can retirieve emails

Discussion in 'E-mail Discussions' started by xp2u, Apr 6, 2004.

  1. xp2u

    xp2u Active Member

    Joined:
    Jan 27, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Outlook Express cant retirieve emails

    We use Fedora 1 with WHM 9.1.0 cPanel 9.1.0-R85. After we restart the server, no one can retrieve emails using outlook express. Username and password windows keeps on prompt up. But Webmail is ok.

    Anyone knows how to solve it?
     
    #1 xp2u, Apr 6, 2004
    Last edited: Apr 6, 2004
  2. kiwiguys

    kiwiguys Member

    Joined:
    Oct 7, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Christchurch, New-Zealand
    Did you restart POP/Cpanel/exim services ? what does the status of POP service in centralops.net ?
     
  3. moricio

    moricio Member

    Joined:
    Apr 30, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colombia
    I even rebooted the machine with no results

    I updated to the last WHM/CPanel STABLE release.

    All the files seem fine. passwd, shadow, directory structures, etc ...

    MRamirez
     
  4. moricio

    moricio Member

    Joined:
    Apr 30, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colombia
    I also have the problem that is why I posted a note ...

    Thanks for any help


    MRamirez
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Try logging in via telnet to see what errors you get:

    telnet yourdomain.com 110
    (wait to connect, then type:)
    user username
    pass password

    (to disconnect type quit)

    (obviously, above username is your normal POP3 account name, and password is its password)

    What errors do you get?
     
  6. moricio

    moricio Member

    Joined:
    Apr 30, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colombia
    And the answer is ....

    -ERR Authentication failed.

    Every account at every domain is giving the same answer.

    Via POP3 authentication or via the webmail system, users can't login.

    The strange thing is that neomail can login but horde or squirrel can not.

    Thanks for your help. almost 24 hours with this problem and can't find a solution.


    MRamirez
     
  7. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
  8. moricio

    moricio Member

    Joined:
    Apr 30, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colombia
    Fedora 1.0

    Than you very much.

    MRamirez
     
Loading...

Share This Page