The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook Express Outgoing Mail Problem [moved]

Discussion in 'E-mail Discussions' started by Andy4Life, Jul 15, 2005.

  1. Andy4Life

    Andy4Life Registered

    Joined:
    Jun 5, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia
    Outlook Express Outgoing Mail Problem

    Hello everyone.
    I have quite a small problem, and most likely
    is a common problem.

    I have Outlook Express 6.
    I created a email account on my cPanel,
    and did the automatic configuration.

    It installed successfully, notthing wrong there.
    I can recieve incoming mail quite perfectley, though
    I can send out mail.

    I have done what cPanel has said on the "View Email Accounts"
    page, I have tried +, @, % in my account name.
    I don't think thats the problem.

    I have added my password, which is correct.
    I click "My Server Requires authentication" box and
    said use the same settings as my Incoming Mail Server,
    and I have tried to do it manually with the same account and password
    in those boxes - Still notthing.

    Could someone give me some idea's or help?
    Would be great!

    Thanks alot.

    ~ Andy
     
    #1 Andy4Life, Jul 15, 2005
    Last edited: Jul 15, 2005
  2. radical

    radical Well-Known Member

    Joined:
    Nov 4, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    if you could post the error thrown by outlook, when sending out mail, then it would be easier to suggest some possible solutions.

    Sunny
     
  3. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Yes, post an error message from the log file and that should help troubleshooting the problem. In addition, I suggest visiting our Web site for more help on Outlook Express problems at: http://www.servertune.com/kbase/ scroll down and click on Miscellaneous email Problems
     
  4. Andy4Life

    Andy4Life Registered

    Joined:
    Jun 5, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia
    Ok, A screenshot!

    Thankyou for getting back to me, well appreciated.
    Sure, I will post a screenshot just below:

    [​IMG]

    I blocked out the Mail Server name, and my Account name
    for security reasons.
    If there is a problem, please reply to it.

    Thankyou and I hope you can
    fix this problem.

    ~ Andy
     
  5. radical

    radical Well-Known Member

    Joined:
    Nov 4, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    ISP blocking port 25?

    Do the following from your command promt

    telnet mail.yourdomain.com 25

    you should see this below mentioned message

    220 mail.yourservername.com



    If you get an error or any other message, it could mean that your ISP is blocking outgoing mail traffic on port25

    Sunny
     
Loading...

Share This Page