The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook Express receiving

Discussion in 'General Discussion' started by DokFLeed, Jul 12, 2003.

  1. DokFLeed

    DokFLeed Member

    Joined:
    May 29, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Earth
    actually , mine sends fine
    but does not retreive emails
    i get this error


    There was a problem logging onto your mail server. Your Password was rejected. Account: 'dokfleed@dokfleed.net', Server: 'mail.dokfleed.net', Protocol: POP3, Server Response: '-ERR Sorry cannot find an owner for that domain (dokfleed.net)', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    it is mail.dokfleed.net
    username: dokfleed@dokfleed.net
    remove the My Server Require..... to be able to send.
    the password is 100% right, since it works with Horde
    NeoMail doesnt work as well,
     
  2. Rutherford

    Rutherford Active Member

    Joined:
    Apr 1, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Christchurch, New-Zealand
    Hi,

    Possible solutions :

    1. try with the IP address for smtp and pop server
    2. try with the username alone
    3. enable "my server requires authentication"
    4. check for the proper port no :
    smtp : 25
    pop : 110
    5. make sure you have NOT enabled norton antivirus. remove it if you have.
    6. Restart POP service in WHM.

    cPanel.net Support Ticket Number:
     
  3. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    Is this a solution? Why?

    cPanel.net Support Ticket Number:
     
  4. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    I try #1 and works.
    But the weird thing is why i can not use my domain as smtp and pop server for this domain and not for others ?
     
  5. bindi1

    bindi1 Registered

    Joined:
    May 10, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    i'm having the same trouble on one site after a upgrade from 7.3 to RHEL , all other sites are working ok but one site won't allow pop access, neomail works ok (horde and squirrelmail don't)
    pop and stmp servers as mail.domainname.com don't work but when the ip address is used then it works ok, is there a fix for this ?
     
Loading...
Similar Threads - Outlook Express receiving
  1. Muhammad Omer
    Replies:
    1
    Views:
    127

Share This Page