Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook imaps stopped synching

Discussion in 'E-mail Discussions' started by Mauritz, Nov 28, 2016.

Tags:
  1. Mauritz

    Mauritz Well-Known Member

    Joined:
    Apr 29, 2015
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Johannesburg
    cPanel Access Level:
    Root Administrator
    We have had 2 incidents of late where customers are unable to sync emails using imap to Outlook 2016.

    I would have considered this a problem with the mail client, but 1 domain (same customer) had 2 seperate employees have this happen to at the exact same time. They have been unable to get new mail since Thursday. Ironically, the 1 user has 2 email addresses setup in Outlook, the 1 works fine but the other just isn't syncing new emails. When you click on send and receive the account keeps "syncing".

    The one customer was able to fix this by removing the address from outlook and setting it up again, but this would not be a working solution going forward so would like to see what we can do to fix this. As this happened to 2 individual people at the exact same time, I cannot help but think there is something on the server blocking them from getting new mails. It's almost like the sync is in a "stuck state" if that makes sense.

    Where can we start looking?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,427
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you review /var/log/maillog for the dates/times this happened and let us know of any particular output?

    Thank you.
     
Loading...

Share This Page