The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook Problem and now SpamAssassin

Discussion in 'General Discussion' started by ramorse, Sep 30, 2004.

  1. ramorse

    ramorse Well-Known Member

    Joined:
    Sep 6, 2003
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    A couple clients have had problems sending email using Outlook Express. I read a number of threads on here about this and one of the simple suggested solutions was to change to port 26 since some ISPs block 25. I did that. Haven't heard from the client who was most recently complaining.

    But since I did that, SpamAssassin quit working right. It attaches the SpamAssassin warning to spam, but does not append ****SPAM**** to the subject line so the spam does not get filtered to the spam folder in my email client. I know several users who use this method as opposed to SpamBox.
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    We ran the /scripts/exim4 today and are no longer getting header re-writes either. It complains about the headers when you try to disable then re-enable SpamAssasin. Giving it through the night before we try updating again.
     
Loading...

Share This Page