The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook problem

Discussion in 'E-mail Discussions' started by cejimenez, Jul 20, 2009.

  1. cejimenez

    cejimenez Member

    Joined:
    Jun 9, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Yesterday I created a new VPS at my server. Inside the container I have created only one account at this time. Yesterday night everything was working fine. This morning I can not connect through OUTLOOK as it is not able to connect (the dialog box asking the password i showed) However, webmal is still working at this time. Any idea or suggestion? I have full control of the server, so of all panels.
     
  2. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    745
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    Are you using pop or imap in outlook? Are you using the exact same login info as you're using for webmail?

    Thanks!
     
  3. cejimenez

    cejimenez Member

    Joined:
    Jun 9, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    The configuration is exactly the same
     
  4. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    745
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    Are you using outlook over pop3 or imap?

    Thanks!
     
Loading...

Share This Page