The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook - smtp authentication

Discussion in 'E-mail Discussions' started by vaage, Mar 25, 2004.

  1. vaage

    vaage Member

    Joined:
    Feb 9, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    This is the error message I recieve when sending from outlook.

    ([192.168.2.13]) [204.203.48.9] is currently not permitted to relay through
    this server. Perhaps you have not logged into the pop/imap server in the
    last 30 minutes or do not have SMTP Authentication turned on in your email client.

    Any tips? Thanks in advance.
     
  2. SarcNBit

    SarcNBit Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    1,010
    Likes Received:
    3
    Trophy Points:
    38
    Go to your account settings -> Outgoing Server tab and make sure that "My Outgoing server (SMTP) requires Authentication" is checked as well as "Log on to incoming mail server before sending mail"
     
  3. vaage

    vaage Member

    Joined:
    Feb 9, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    there is no "outgoing server" tab? under account settings.

    JUST THESE:

    Change Password

    Subdomains

    Subdomain Stats

    Parked Domains

    FTP Manager

    Error pages

    Addon Domains
     
  4. Tina

    Tina Well-Known Member

    Joined:
    Jan 27, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    In outlook(win98, 2000), pull down the Tools menu, choose, email accounts, you want to view the properties of this email account. When you bring up the dialog for the properties of this account, somewhere in here - look around, you will find where you can check off to authenticate for smtp. then you can check the box that says to use your pop id/pass or enter it again. In xp you have to do Tools / email accounts, view or change existing accounts, highlight email account in list and click change, click more settings, click the outgoing server tab, set up your settings, click ok, then click test account settings and you will see if it's set up correctly.

    HOpe this helps.
     
Loading...

Share This Page