The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlooks messed up

Discussion in 'General Discussion' started by chrisgrainger, Mar 28, 2005.

  1. chrisgrainger

    chrisgrainger Registered

    Joined:
    Mar 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    i need some help:

    i auto configed outlook to a mail account within cpanel, now there are no messagees in my inbox when i log into webmail and i cant send messages to any of my accounts

    PLEASE HELP!!!!!!!
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Could you clarify the situation by telling us:

    - What OS you are running on the computer for which this problem is occuring
    - The version of Outlook/Outlook Express that this is affecting
    - All error messages you encounter and at what stage you encounter them
     
  3. chrisgrainger

    chrisgrainger Registered

    Joined:
    Mar 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    more detail

    i am running cpanel 7 on an apache linux shared hosting account.
    my inbox in all webmail (neomail, horde etc) is now blank and my inbox
    in outlook just has the messages that were in the inbox before i used the auto config feature.

    when i click on compose, no message is sent
    when i send a message using an external hotmail account i get a undelivered mail error email
     
  4. chrisgrainger

    chrisgrainger Registered

    Joined:
    Mar 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ps

    PS
    it might not have anything to do with me auto configuring ONE email account as they are all affected now. it might have been a coincidence
     
  5. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    If the mail account in Outlook is set up as a POP account it would download all mail from the relevant accounts and then delete it from the server. This seems to fit what you say is happening i.e. what you describe is probably what should happen based on your settings. The only way to tell for sure is to check the settings in Outlook.

    How are you doing this exactly? Through Outlook? If so, please give the Outlook/Outlook Express version and the error message if gives you.

    What address are you trying to send to? I assume the same address as you did the Outlook auto-config for. What is this address?
     
  6. chrisgrainger

    chrisgrainger Registered

    Joined:
    Mar 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    All sorted!

    yes, outlook downloaded all my email and then deleted it from the server, i just wasn't expected everything to be deleted! everything's okay now - thanks!
     
Loading...
Similar Threads - Outlooks messed
  1. Pablito89
    Replies:
    1
    Views:
    174

Share This Page