Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Outside emails being rejected - not sure what setting I have set wrong

Discussion in 'E-mail Discussion' started by delfinparis, Mar 22, 2013.

  1. delfinparis

    delfinparis Member

    Joined:
    Jun 16, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    51
    Here's the message I get when I try to send email to dj@thoughtsfromparis.com from an outside gmail.com account. Not sure what I need to change in WHM/cPanel. Any help would be appreciated.

    ----------

    This is an automatically generated Delivery Status Notification

    THIS IS A WARNING MESSAGE ONLY.

    YOU DO NOT NEED TO RESEND YOUR MESSAGE.

    Delivery to the following recipient has been delayed:

    dj@thoughtsfromparis.com

    Message will be retried for 2 more day(s)

    Technical details of temporary failure:
    The recipient server did not accept our requests to connect. Learn more at 'The recipient server did not accept our requests...' - Gmail Help
    [(0) thoughtsfromparis.com. [208.94.37.13]:25: Connection refused]

    ----- Original message -----

    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
    d=gmail.com; s=20120113;
    h=mime-version:x-received:reply-to:date:message-id:subject:from:to
    :content-type;
    bh=JNpD4UfNrPbeVsvFDWvX5XxqirGenjnW5rzOlt4jfNM=;
    b=QSp81RXh3ZZ70G45e2N5dH6iaDOeIkwPE3CEtKWW/ERhcSncBhPXrxTbEa6lndsVOU
    pUSRejJvRgn8FaGPSfgTxyPRXAiIB9Rg5yQCTJ/GddVXn7UrMACt+8Tu0dsuCRTsAL17
    Q8KnX/Jlg6EamOxfB7esKvfDsCFqyMWiDOWjRjK/GCFVgjhqp/UgBDwOsLVZN6PcqoET
    hixC261Hlh4bMUTNsAGoj7H49qpKd595sn7WnJdctmdcUpIivNSkxr1BAx53wo+k7lpt
    H3I4q+yM2B8dmyDTk0EtnwYsdhfuCP5He5zAYkv89ofPGnYZMqRsFUS+i3K+Q/WlCiuc
    xFcg==
    MIME-Version: 1.0
    X-Received: by 10.152.88.33 with SMTP id bd1mr6248883lab.27.1363196059039;
    Wed, 13 Mar 2013 10:34:19 -0700 (PDT)
    Received: by 10.112.3.38 with HTTP; Wed, 13 Mar 2013 10:34:18 -0700 (PDT)
    Reply-To: delfinparis@gmail.com
    Date: Wed, 13 Mar 2013 12:34:18 -0500
    Message-ID: <CAHSry2FYAZH4z2BuiLvomu55XeUbna3MZV6cFY_hKQEp8ostbA@mail.gmail.com>
    Subject: test
    From: "D.J. Paris" <delfinparis@gmail.com>
    To: Delfin Joaquin Paris III <dj@thoughtsfromparis.com>
    Content-Type: multipart/alternative; boundary=001a11c35216dbbb1a04d7d1d0b5
     
  2. quietFinn

    quietFinn Well-Known Member

    Joined:
    Feb 4, 2006
    Messages:
    998
    Likes Received:
    11
    Trophy Points:
    168
    Location:
    Finland
    cPanel Access Level:
    Root Administrator
    Your mail server does not accept connections:
    Code:
    root@host1 [~]# telnet thoughtsfromparis.com 25
    Trying 208.94.37.13...
    telnet: connect to address 208.94.37.13: Connection refused
    
    Do you have Exim running in the server?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    It seems your email server is working fine now. I can telnet to port 25.

    Are you still facing any difficulty?

    Cheers!!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. delfinparis

    delfinparis Member

    Joined:
    Jun 16, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    51
    Okay, the outside email sends are now going into Horde (via cPanel), so that's good!

    Now, the only problem is they're supposed to be forwarded to delfinparis@gmail.com and that's not happening. I just traced the forward via cPanel and got all green lights. It should be working.

    Any idea why it won't forward out from the server? Thanks!
     
  5. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    Have you checked the exim log?

    Paste the output here.

    Cheers!!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. delfinparis

    delfinparis Member

    Joined:
    Jun 16, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    51
    IGNORE - it's fixed!!!
     
  7. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    Great. It would be nice if you could share the steps that you followed to fix the issue.

    Cheers!!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice