The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Overloading

Discussion in 'General Discussion' started by Celtic Mad, May 31, 2009.

  1. Celtic Mad

    Celtic Mad Member

    Joined:
    Feb 21, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    My server seems to be overloading constantly.

    How do I go about solving this?
     
  2. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    Your IO/wait is pretty high which is not helping.

    Do you send out a lot of emails on purpose? If not you are probably spamming, all of those exim processes are sending out email
     
  3. Celtic Mad

    Celtic Mad Member

    Joined:
    Feb 21, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    No, the only e-mail that's ever sent out is confirmation e-mails when someone signs up to the forum.

    I've had to disable exim for the time being. Is there any way I can combat this?
     
  4. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    In WHM tweak settings enable the extended headers for exim. Then start reading your email queue to see if you can find where they are being sent from.

    you also can check ps -auxf to see if any odd processes are running that may be sending email.

    Really fighting spam is a pretty big topic, if you search around there are lots fo good threads on it. It does look like somehow you are sending out a lot more email then you should be which is your overloading problem.
     
  5. ChrisRHS

    ChrisRHS Well-Known Member

    Joined:
    Jul 12, 2006
    Messages:
    292
    Likes Received:
    5
    Trophy Points:
    18
    Check your "Mail Queue Manager", see if there are some bulk emails being sent out. You should also check your Exim setup, to ensure such things as sender verification and SPF checking is on.
     

Share This Page