cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Hello,

In your ticket, tmyrdal, the issue was due to the following version rpm conflicts:

Code:
Error: Protected multilib versions: libstdc++-4.4.7-3.el6.x86_64 != libstdc++-4.4.6-4.el6.i686 
Error: Protected multilib versions: zlib-1.2.3-29.el6.x86_64 != zlib-1.2.3-27.el6.i686
I'm uncertain what the technician did to where these weren't detected, but typically if you have an 64-bit machine, you can uninstall the 32-bit rpm:

Code:
rpm -e --nodeps libstdc++-4.4.6-4.el6.i686 
rpm -e --nodeps zlib-1.2.3-27.el6.i686
After this, do a yum update or otherwise run the command from EasyApache for yum that failed. That command will be listed in the build log at /usr/local/cpanel/logs/easy/apache/build.# where # is the build log number you received during the failed EasyApache recompile.

Thanks!