Package conflict: Account is on package

toplisek

Well-Known Member
Jan 7, 2010
232
17
68
I have followed instructions and enabled: Enabling SSH through the WHM.

1. I logged in Reseller account and pclicked: Account Functions
2. When I try to enable Manage Shell Access > account ID
it will a message: Package conflict: Account is on package XXX.

As it is not recommended how to enable this access to the particuar account?
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,295
1,273
313
Houston
HI @toplisek

To clarify is the issue just that the package for the account doesn't allow SSH access? If that is all and you have root access to the server you can simply go to WHM>>Account Functions>>Manage Shell access

If you don't have root access you'll need to discuss this with the provider before you can enable it.

Thanks!