The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Package Editor Error

Discussion in 'General Discussion' started by AA2004, May 3, 2006.

  1. AA2004

    AA2004 Member

    Joined:
    Nov 26, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Modified the package username_package


    Encountered unkown setting in /var/cpanel/users/user: =

    How can I troubleshoot it?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You'll need to edit /var/cpanel/users/user and see if there's something awry.
     
  3. fuigus

    fuigus Registered

    Joined:
    May 5, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    im getting the same thing but theres no such file there.
     
  4. fuigus

    fuigus Registered

    Joined:
    May 5, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    this is happening on multiple servers that do have the user file also. They skipneomail=1 worked before and just started to show this to users.
     
  5. Secret Agent

    Secret Agent Guest

    I'm facing this problem too

    Error:

    Encountered unkown setting in /var/cpanel/users/client: skiphorde=0Encountered unkown setting in /var/cpanel/users/client: skipneomail=1Encountered unkown setting in /var/cpanel/users/client: skipsqmail=1Encountered unkown setting in /var/cpanel/users/client: skiphorde=0Encountered unkown setting in /var/cpanel/users/client: skipneomail=1Encountered unkown setting in /var/cpanel/users/client: skipsqmail=1


    BWLIMIT=10485760000
    DNS=client.com
    FEATURELIST=default
    IP=69.9.166.50
    LANG=english
    MAXFTP=2
    OWNER=client
    PLAN=client_main
    RS=x
    STARTDATE=1096219556
    skiphorde=0
    skipneomail=1
    skipsqmail=1

    It was working fine the whole time

    Anyone know the resolution to this?

    I've done upcp --force, fix common problems also.
     
  6. RedFutura

    RedFutura Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    I am having this problem too. It has happened with many users. What is wrong?
     
  7. rs-freddo

    rs-freddo Well-Known Member

    Joined:
    May 13, 2003
    Messages:
    832
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    Be careful with the package editor, I found that all accounts affected by the change ended up with unlimited add-on domains. I had to edit each account manually to change add-on domains back to 0.
     
  8. pnl

    pnl Member

    Joined:
    Apr 19, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    3 days ago i transfered my accounts 2 another server, and i have this problem too in all accounts. When i try terminate account, or edit package or anything i get this error, what must we do ?

    WHM 10.8.0 cPanel 10.8.2-S120
    RedHat Enterprise 4 i686 - WHM X v3.1.0
     
  9. pnl

    pnl Member

    Joined:
    Apr 19, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    is anybody know the solve ?
     
  10. Bruceper

    Bruceper Member

    Joined:
    Feb 7, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I am receiving this error as well. I have deleted the account and submitted the account again and disabled the cgi access and the error still pops up with HASCGI=0 instead of HASCGI=1.

    This is obviously a bug somewhere.
     
Loading...

Share This Page