pineyscripter

Member
Mar 19, 2018
8
1
3
Missouri
cPanel Access Level
Website Owner
Started getting these errors when the system attempts its daily updates:

Was told to run the following command: /usr/local/cpanel/scripts/rpmup

and see the following warnings / errors ?

Error: Package: perl-Git-1.7.1-9.el6_9.noarch (@updates)
Error: Package: git-1.7.1-10.el6_10.x86_64 (updates)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
info [rpmup] Completed yum execution “--assumeyes --config /etc/yum.conf update --disablerepo=epel”: in 9.975 second(s).
(XID pnpsy8) “/usr/bin/yum” reported error code “1” when it ended:

What is the fix ? Seems to have started happening after the last cpanel update .....

  • CENTOS 6.10 kvm [server]
  • v84.0.21
 
Last edited by a moderator: