The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Package Issues Since v11 Upgrade

Discussion in 'General Discussion' started by paulm, Jun 27, 2007.

  1. paulm

    paulm Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Since the v11 upgrade I have resellers who cannot create new packages, when you create the package it shows as done but does not show up in upgrade/downgrade. I can also see them listed in the 'delete package' page and in the 'edit packages' but again when you go to 'upgrade/downgrade' any the packages that were created do not list.

    I have seen other issues with the packages here on the forums, but nothing such as the same issue I am having.
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Did you open a ticket on this?

    Also what version are you running?
     
  3. paulm

    paulm Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Hi Nick,

    Nope not yet, always see if I can get help here first before bugging you guys :) Will open ticket now.

    BTW: cPanel version is WHM 11.1.0 cPanel 11.4.19-R14379
     
Loading...

Share This Page