The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Package lynx needs perl(CGI), this is not available.

Discussion in 'General Discussion' started by Hostbox.be, Feb 9, 2005.

  1. Hostbox.be

    Hostbox.be Well-Known Member

    Joined:
    Nov 4, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Hi

    I get this error message at several points in /scripts/upcp:

    Package lynx needs perl(CGI), this is not available.

    How do I activate or install perl(CGI) ?

    My perl version at this moment is:
    This is perl, v5.8.4 built for i686-linux
    perl-5.8.0-88.9 (rpm version)

    Thanks
     
Loading...

Share This Page