The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Page cannot be displayed.

Discussion in 'General Discussion' started by Reacted, Nov 27, 2007.

  1. Reacted

    Reacted Active Member

    Joined:
    Nov 24, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    I have installed cPanel on my server but for some reason when i try to access it via port 2086to enter WHM it says page cannot be displayed. When i go to the IP address it says congratulations, so apache must be working fine.

    Any help would be greatly appreciated :)

    - Chris
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Common things to check for in this situation:

    - Is a firewall blocking access to ports 2082, 2083, 2086 and/or 2087.

    - Is cpsrvd running? cpsrvd is the application that serves the cPanel, WHM and Webmail interfaces, not Apache.
     
  3. Reacted

    Reacted Active Member

    Joined:
    Nov 24, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    How do i check if cpsrvd is running using command line?

    Also the server is behind a switch so there should be no reason for port blockage.


    thanks!

    - chris
     
  4. pourrien

    pourrien Member

    Joined:
    Nov 26, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Dear Reacted,
    I had the same problem, and now it's resolved. Just look at the post:
    http://forums.cpanel.net/showthread.php?t=73418

    I hope it will help you
    Regards
    Pourrien
     
  5. pourrien

    pourrien Member

    Joined:
    Nov 26, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Happy to see that fixed your problem :)
     
Loading...

Share This Page