Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Painfully slow SSL

Discussion in 'General Discussion' started by bert, Dec 18, 2002.

  1. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    316
    It all started about one or two days ago. On one of our servers all SSL connections via the standard SSL port (443) are painfully slow. It takes literally up to 3 minutes for a page to load, the same page loads under 3 seconds via port 80.

    We've upgraded apache on the machine, but yet the issue remains the same.

    Anyone can share thoughts?

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    316
    Nevermind. Fixed :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Myacen

    Myacen Well-Known Member

    Joined:
    Apr 6, 2002
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    316
    What was the problem?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice