The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Palmoon Returns 403 Error but Fireforx Works Fine

Discussion in 'General Discussion' started by AWFordJr, Nov 16, 2015.

  1. AWFordJr

    AWFordJr Registered

    Joined:
    Nov 16, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    cPanel Access Level:
    Website Owner
    So I have been offline two days as my flat screen monitor died. I couldn't do anything till Monday so I lucked out & got a 17" CRT free because people don't use them anymore. Score for me which is better then nothing. Now I am happy to be back online & I decide to go to my web page. Hmm wtf is wrong I keep getting a 403 error message when trying to load my site. Then I tried to log in to my cpanel, and I get the same message. Funny thing is Firefox works perfectly fine, but I use Palemoon more, so why is it that cpanel gives this error for one browser but not another? It cant be an IP block out because Firefox wouldn't work then. Not an issue with my DNS for the same reason, so whats the deal?

    My cPanel with my host is 11.52.0 (build 22)

    2 days ago I did not have this problem. So I wonder if you have a fix or solution that I can get this fixed & working again.

    Thanks!
     
  2. 24x7ss

    24x7ss Well-Known Member

    Joined:
    Sep 30, 2014
    Messages:
    271
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hi,

    Have you tried clearing browser cache of Palemoon or checked any other settings? Apparently that is only cause I can see as the cPanel works fine with Firefox.
     
  3. AWFordJr

    AWFordJr Registered

    Joined:
    Nov 16, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    cPanel Access Level:
    Website Owner
    The issue should be resolved. It appears this browser uses an outdated
    user-agent tag that was being intercepted by the WAF firewall.

    -----

    Fixed by my Host - Hopefully useful for anyone else that uses palemoon
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    652
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page