The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parked domain became real/new domain

Discussion in 'General Discussion' started by sehh, Jan 8, 2008.

  1. sehh

    sehh Well-Known Member

    Joined:
    Feb 11, 2006
    Messages:
    579
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Europe
    One of my clients had a parked domain point to his main domain, at some point he deleted the parked domain and asked for it to be setup as a normal account/domain.

    Everything worked ok, the ex-parked domain was created with a dedicated IP address, its own hosting space and proper DNS entries created without a problem.

    Unfortunately, it seems that WHM has left stale files around the place and hasn't "cleared" the parked domain properly.

    The old parked domain is still counted with bandwidth under WHM->View Bandwidth usage, even though its marked as "(deleted)".

    There is obviously some mistake with the bandwidth counter because the new domain we created (which was parked at first under another domain) gets virtually no bandwidth usage, for example its currently at 8MB!!! while we know it should get getting several GIGs per day.

    Any help would be appreciated.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
  3. sehh

    sehh Well-Known Member

    Joined:
    Feb 11, 2006
    Messages:
    579
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Europe
    I don't see any motivation from the developers to fix this bug, it was reported 2 years ago and its still not fixed.

    I'll do as the original bug reported suggested and remove the XDNS= lines.
     
Loading...

Share This Page