The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parked domain shows main domain sometimes.

Discussion in 'General Discussion' started by blulegend, Mar 1, 2003.

  1. blulegend

    blulegend Member

    Joined:
    Feb 23, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    If I use a trailing slash when navigating to a subdirectory with the parked domain, it shows the parked domain in the address line (which I want).

    Without the trailing slash, it redirects to the main domain/subdirectory.

    Any way I can have it the way I want?
     
  2. blulegend

    blulegend Member

    Joined:
    Feb 23, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
  3. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Not including the ending forward slash is a problem with most Domain features -- other than the main account itself of course. This problem is evident in Parked & Add-on Domains.

    Sub-domains with the main account do not seem to have this problem and I can only guess it's because the main account is being used.
     
  4. blulegend

    blulegend Member

    Joined:
    Feb 23, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    So currently this is a feature or bug?
     
Loading...

Share This Page