The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parked domain (wait...) and dot.tk

Discussion in 'General Discussion' started by Horatio.Dawn, Dec 2, 2004.

  1. Horatio.Dawn

    Horatio.Dawn Registered

    Joined:
    Nov 28, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Netherlands
    Hey people, I am just starting off calibrating a site. But I parked an extra domain; both are .tk paiddomains. However I can't get the forwarders to work and I don't have access to any root-folders (searched the board for any results...).

    Can someone lend me a hand and tell me how to solve this?

    Tnx a lot!
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator

    what are you trying to do ? where are you forwarding ; and what is it that u are forwarding.
     
  3. Horatio.Dawn

    Horatio.Dawn Registered

    Joined:
    Nov 28, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Netherlands
    Yeah kinda short

    Ow thanx I solved it already. Before you can add your forwarders in cpanel, you need to make sure that within the dot tk information the nameservers are working...

    If so the forward option in dot-tk for this domain will disappear, after that you can add your forwarders in cpanel...

    hehe. sorry. :cool:
     
Loading...

Share This Page