The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parked domains go to wrong site, do not show up in cpanel

Discussion in 'General Discussion' started by F Brown, Aug 30, 2003.

  1. F Brown

    F Brown Active Member

    Joined:
    Jul 29, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Parked domains go to wrong site, do not show up in cpanel. The entry is listed in the DNS zone. It is parked on www.aaa.com, but goes to www.bbb.com.

    cPanel.net Support Ticket Number:
     
  2. jdan6@2003

    jdan6@2003 Active Member

    Joined:
    May 18, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Often times, the parked domain may not be added to file "httpd.conf". Make sure if you see the message after you add the parked domain. The message should state something like "the parked domain (domain.com) has been successfully added to httpd.conf".

    If you do not see the message, it means the program was stopped before it is completed. Then you need to remove the domain DNS records and re-add the parked domain again.

    This has happened to me 6 out of 10 times. This may be a problem with WHM.

    cPanel.net Support Ticket Number:
     
  3. F Brown

    F Brown Active Member

    Joined:
    Jul 29, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    I kept plugging it in, and deleting the dns zone record. Enventually (after about 10 attempts) it worked.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page