The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parked Domains Redirect not working

Discussion in 'General Discussion' started by virtualreality, Mar 9, 2012.

  1. virtualreality

    virtualreality Well-Known Member

    Joined:
    Jan 18, 2008
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    The problem has just been solved. No issues with the cPanel upgrade.

    The problem has been just solved. It was caused by the accidental missing of all Apache Directory “/” Options. Now everything is normal and fine.

    The original problem has nothing to do with the cPanel upgrade to the latest stable version. Sorry for the bother.

    The cPanel upgrade to the latest stable version is smooth, without problems.

    Thank you very much!

    VR
     
    #1 virtualreality, Mar 9, 2012
    Last edited: Mar 10, 2012
  2. minosjl

    minosjl Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    Whats the error you are getting while accessing the parked domains. Please check the /usr/local/cpanel/logs/error_log
     
  3. virtualreality

    virtualreality Well-Known Member

    Joined:
    Jan 18, 2008
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    Thank you minosjl for help!

    Now the problem has been solved. No more problems. The cPanel update itself is fine.

    (The first post has been updated)
     
Loading...

Share This Page