Parked domains set to unlimited, but can't park a domain

MediaServe

Well-Known Member
PartnerNOC
Apr 9, 2004
138
2
168
Nashville, TN USA
cPanel Access Level
DataCenter Provider
Twitter
WHM 10.8.0 cPanel 10.9.0-R139

I recall having this bug a year or two ago, and now it appears to be back.

For a given account, the package under which it was created has the number of parked domains set to unlimited. When trying to add a parked domain in the control panel, the error "Sorry, you are not allowed to add any more than ( 0 ) parked domains!" occurs.

Has anyone else seen this happening again? I'll file it in bugzilla if I can confirm it's not just me.
 

jayh38

Well-Known Member
Mar 3, 2006
1,213
0
166
Yes Ive seen this a few times. Do away with unlimited and put in a realistic number such as 5 or whatever. see if that works
 

MediaServe

Well-Known Member
PartnerNOC
Apr 9, 2004
138
2
168
Nashville, TN USA
cPanel Access Level
DataCenter Provider
Twitter
Yes Ive seen this a few times. Do away with unlimited and put in a realistic number such as 5 or whatever. see if that works
That's how I've worked around the problem before. However, I'd rather have it set to unlimited,which should work, and has for the most part, except for once before and now again. CPanel apparently keeps breaking this from time to time - and it's annoying.
 

richy

Well-Known Member
Jun 30, 2003
276
1
168
Where we offer "unlimited parked domains", I always set the number to a unrealisitically high figure (such as 9999 parked domains) so it's "practically unlimited". If we do get a customer needing more than that, well, we can always increase it more.