The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parked Domains

Discussion in 'General Discussion' started by dev_nandh, Dec 9, 2005.

  1. dev_nandh

    dev_nandh Registered

    Joined:
    Sep 26, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    When I try to include a parked domain to my account, I encounter the following error.

    Using nameservers with the following IPs: xxx.xxx.xxx.xxx, xxx.xxx.xxx.xxx
    Sorry, the domain is already pointed to an IP address that does not
    appear to use DNS servers associated with this server. Please transfer the domain to
    this servers nameservers or have your administrator add one of its nameservers to /etc/ip.remotedns and make the proper A entries on that remote nameserver.

    where both the IP addresses said above are the IPs of the correct nameservers associated with the main server.

    Could anyone suggest me what could be wrong and provide a fix for this ?

    Thanks.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Sounds like the DNS changes which you have presumably made for the domain haven't propagated to the local server. You can get around this by enabling WHM > Tweak Settings > Allow Creation of Parked/Addon Domains that resolve to other servers. If you're an end-user you'll have to speak with your web hosting provider.
     
Loading...

Share This Page