Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Password error thrown when I know it is correct.

Discussion in 'E-mail Discussion' started by filth, Dec 29, 2007.

  1. filth

    filth Active Member

    Joined:
    Jun 18, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    151
    Hi

    I have had cPanel reinstalled (along with the operating system) and everything restored as much as possible.

    Now that everything is back up I have been trying to sort my email accounts but the accounts that were restored throw the following error:-

    Code:
    There was a problem logging onto your mail server. Your Password was rejected. Account: 'test@xxx.co.uk', Server: 'mail.xxx.co.uk', Protocol: POP3, Server Response: '-ERR Login failed.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
    I have obviously hidden the domain name in these examples but the rest of the error is untouched.

    I then decided to try and change the passwords but it still fails when I try with the new passwords. I then setup a new email account only to find it even happens with that (I used the registry edit file to install the email account).

    I have also tried logging in via telnet which simply fails with the message ERR login failed.

    Can anyone suggest what might be wrong?
     
  2. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    318
    I have the same problem. Any ideas?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sarhosting

    sarhosting Well-Known Member

    Joined:
    Oct 1, 2007
    Messages:
    164
    Likes Received:
    2
    Trophy Points:
    68
    Location:
    United States
    cPanel Access Level:
    Root Administrator
    Twitter:
    Check your settings

    Incoming / outgoing mail server: - mail.domain.com
    User: email address
    Password is the password

    Then click advanced settings - turn on "My Outgoing server requires authentication"

    If still the error

    Start >> CMD >> telnet mail.domain.com 25 do the same for port 110 aswell.

    You should get something like this:

    +OK Hello there.

    Let me know if you need any more help.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. jablu

    jablu Registered

    Joined:
    Apr 8, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice