The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Password Modification problem

Discussion in 'General Discussion' started by as_pavlov, Apr 9, 2009.

  1. as_pavlov

    as_pavlov Member

    Joined:
    Dec 10, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I cant change password via WHM -> Password Modification
    There an error:
    The password for 'uzername' could not be changed because: failed: missing arguments: new_password
    Why ?
    cPanel 11.24.4-R35075 - WHM 11.24.2 - X 3.9
    CENTOS 5.2 i686 standard
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    And you have entered a new password for the account, correct?
     
  3. as_pavlov

    as_pavlov Member

    Joined:
    Dec 10, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Yes.
    Its problem on 5 my servers on all accoounts.
     
  4. as_pavlov

    as_pavlov Member

    Joined:
    Dec 10, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Its problem after update cPanel.
     
  5. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I am not able to replicate this on cPanel 11.24.4-R35075 - WHM 11.24.2 - X 3.9. You may want to have our technical analysts take a look at your server: http://tickets.cPanel.net/submit
     
  6. PDW

    PDW Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    I have the same issue actually - Hate to do another cpanel ticket. Seem to be doing a lot of those lately



    cPanel 11.24.7-E35196 - WHM 11.24.4 - X 3.9
    CENTOS 5.3 i686 standard on s5
     
  7. Varsh

    Varsh Registered

    Joined:
    Jun 12, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm also getting the same problem, have done for several weeks now. I've created several new accounts for testing and all of them fail at the password authorisation. Current accounts have no problems. This happens when using the password in any given situation from FTP to accessing CPanel.
     
  8. agressor

    agressor Active Member

    Joined:
    May 15, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    the same problem there
     
  9. albrens

    albrens Registered

    Joined:
    Aug 26, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
  10. jmtwl

    jmtwl Active Member

    Joined:
    Dec 16, 2009
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    You should post here your cPanel/WHM version and try to contact cPanel support.
     
  11. albrens

    albrens Registered

    Joined:
    Aug 26, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Sorry

    cPanel 11.25.0-R42213 - WHM 11.25.0 - X 3.9
    CENTOS 5.4 i686 standard on sev1
     
  12. p-root

    p-root Active Member

    Joined:
    Nov 1, 2008
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    INDIA
    Hi,

    I have linux server with WHM and today i have updated my cpanel from 11.24 to 11.25,now when i create a new user account it was created perfectly,but i can't login in his cpanel through his user name & password :- "login failed"

    Also when i try to change the password through :-

    Main >> Account Functions >> Password Modification

    WHM throws an error like :-

    --------------------------------------------------------
    The password for "testco"could not be changed because:
    --------------------------------------------------------

    So please guide me how to resolve this issue.

    Thanks :)

    p-root
     
  13. p-root

    p-root Active Member

    Joined:
    Nov 1, 2008
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    INDIA
  14. arab4w

    arab4w Registered

    Joined:
    Feb 25, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    My Darling Egypt
    Glad to hear that you are Get it fixed

    and hope all users do it solution
     
  15. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    Hmm I am having this issue too:

    Code:
    Compilation failed in require at /scripts/cPScript/FtpUtils/Config.pm line 11.
    BEGIN failed--compilation aborted at /scripts/cPScript/FtpUtils/Config.pm line 11.
    Compilation failed in require at /scripts/ftpup line 15.
    BEGIN failed--compilation aborted at /scripts/ftpup line 15.
    Can't locate Crypt/PasswdMD5/XS.pm in @INC (@INC contains: /scripts /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/5.8.8 .) at /scripts/cPScript/CheckPass/UNIX.pm line 6.
    BEGIN failed--compilation aborted at /scripts/cPScript/CheckPass/UNIX.pm line 6.
    Compilation failed in require at /scripts/cPScript/CheckPass.pm line 6.
    BEGIN failed--compilation aborted at /scripts/cPScript/CheckPass.pm line 6.
    Compilation failed in require at /scripts/realchpass line 16.
    BEGIN failed--compilation aborted at /scripts/realchpass line 16.
    

    I tried /scripts/checkperlmodules and /scripts/perlinstaller Crypt::PasswdMD5 but it is still occurring.


    Code:
    Method: Perl Expect
    Testing connection speed...(using fast method)...Done
    Ping:0 (ticks) Testing connection speed to mirrors.gossamer-threads.com using pureperl...(314900.00 bytes/s)...Done
    Ping:0 (ticks) Testing connection speed to cpan.llarian.net using pureperl...(309100.00 bytes/s)...Done
    Ping:1 (ticks) Testing connection speed to mirror.its.uidaho.edu using pureperl...(155650.00 bytes/s)...Done
    Three usable mirrors located
    Mirror Check passed for mirrors.gossamer-threads.com (/index.html)
    commit: wrote '/usr/lib/perl5/5.8.8/CPAN/Config.pm'
    CPAN: Storable loaded ok (v2.21)
    Going to read /home/.cpan/Metadata
      Database was generated on Wed, 10 Mar 2010 00:58:56 GMT
    Crypt::PasswdMD5 is up to date (1.3).
    perlmod--Install done
    
    From what I can see it looks great but cPanel does not like it. I am going to force a upcp and see if that helps.

    *That did the trick.
     
    #15 Solokron, Mar 10, 2010
    Last edited: Mar 10, 2010
Loading...

Share This Page