Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Password Problems after Transfering Servers

Discussion in 'General Discussion' started by netnameus, Jun 9, 2006.

  1. netnameus

    netnameus Well-Known Member

    Joined:
    Mar 7, 2004
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    166
    I've just transferred all my accounts from one server to another, now none of the email passwords work.

    I get invalid password when trying to login via pop, imap, or through the webmail.


    Do I need to run any scripts to fix them or anything like that?

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. netnameus

    netnameus Well-Known Member

    Joined:
    Mar 7, 2004
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    166
    Also, when I try and change the password through cpanel it doesn't get changed (or at least I still cannot login)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pilot51198

    pilot51198 Member

    Joined:
    May 26, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    151
    This is a simular issue to cpanel passwords not working due to incompatability of server configurations even if both are still cpanel interface. I posted the topic in our client support forum to help with this issue. See this thread for ideas regarding your problem. I would also contact your hosting company to see if they can look into it and help you solve it. Btw, refer to the below thread for your host to see, as it might be of some help!

    http://www.widenationhost.com/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=21&t=000001


    Use the above link as a reference to see if this has any baring to what issue you're facing!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. netnameus

    netnameus Well-Known Member

    Joined:
    Mar 7, 2004
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    166
    Hi, i wasn't able to get it to work. Anyone else have any suggestions?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    4
    Trophy Points:
    193
    Location:
    Minneapolis, MN
    It could be permission problem, or corruption of files. If none of these work, you'll probably have to hire a sys admin to help you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. netnameus

    netnameus Well-Known Member

    Joined:
    Mar 7, 2004
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    166
    I just tried deleting a mailbox and creating it again, and I still cannot login....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Earth
    cPanel Access Level:
    Website Owner
    Check if you new server is mail2dir converted, if yes then make sure the courier-imap service is running, if not then you can run:

    /scripts/courierup --force
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice