Password Problems after Transfering Servers

netnameus

Well-Known Member
Mar 7, 2004
131
0
166
I've just transferred all my accounts from one server to another, now none of the email passwords work.

I get invalid password when trying to login via pop, imap, or through the webmail.


Do I need to run any scripts to fix them or anything like that?

Thanks
 

netnameus

Well-Known Member
Mar 7, 2004
131
0
166
Also, when I try and change the password through cpanel it doesn't get changed (or at least I still cannot login)
 

pilot51198

Member
May 26, 2006
11
0
151
netnameus said:
Also, when I try and change the password through cpanel it doesn't get changed (or at least I still cannot login)
This is a simular issue to cpanel passwords not working due to incompatability of server configurations even if both are still cpanel interface. I posted the topic in our client support forum to help with this issue. See this thread for ideas regarding your problem. I would also contact your hosting company to see if they can look into it and help you solve it. Btw, refer to the below thread for your host to see, as it might be of some help!

http://www.widenationhost.com/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=21&t=000001


Use the above link as a reference to see if this has any baring to what issue you're facing!
 

netnameus

Well-Known Member
Mar 7, 2004
131
0
166
Hi, i wasn't able to get it to work. Anyone else have any suggestions?
 

AndyReed

Well-Known Member
PartnerNOC
May 29, 2004
2,221
4
193
Minneapolis, MN
netnameus said:
Hi, i wasn't able to get it to work. Anyone else have any suggestions?
It could be permission problem, or corruption of files. If none of these work, you'll probably have to hire a sys admin to help you.
 

netnameus

Well-Known Member
Mar 7, 2004
131
0
166
I just tried deleting a mailbox and creating it again, and I still cannot login....