The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Password problems

Discussion in 'General Discussion' started by machine, Apr 24, 2004.

  1. machine

    machine Member

    Joined:
    Feb 23, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ok I think this deserves a thread of it's own in the Cpanel section.
    As of today I have 12 clients who suddenly cannot access their control panel with their passwords that were working fine yesterday. Changing the passwords via WHM does not make any difference. Also tried to login to their cpanel using just their usename and the root password - this does not work either on these accounts! Deleting and recreating the accounts makes no difference. This appears to be a growing problem as accounts just 'stop' working.

    WHM 9.1.0 cPanel 9.1.0-S93
    RedHat Enterprise 3 - WHM X v2.1.2

    This is a nasty bug and has been documented by a couple of others with no response.
     
  2. machine

    machine Member

    Joined:
    Feb 23, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Found the problem. Seems users are 'disappearing' from the /etc/shadow file. Replacing them using the info from /etc/shadow,v has fixed the problem and the accounts are usable again.
     
  3. qdog

    qdog Member

    Joined:
    Apr 27, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I am having this problem but the password/shadow file is fine.
    Any ideas?
     
Loading...

Share This Page