The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Password Protection/Login Issues

Discussion in 'General Discussion' started by stftk14, Mar 8, 2004.

  1. stftk14

    stftk14 Well-Known Member

    Joined:
    Jul 10, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I'm on CPanel 9.0.0 release 44

    This has actually been happening for about 3 weeks but i just decided to post about it now.

    It seems like the htaccess/password protection setup in cpanel is messed up.

    I have password protection for a folder named P.

    Now when you goto www.domain.com/P it asks for password. If you enter the wrong user and pass it rejects it like it should.

    However, if you enter the right user and pass, it rejects it and another password box pops up, but then once you enter the SAME user and pass the second time it Accepts it!

    I know this is not my computer specific because I've tried on multiple PC's.

    Anything I can do?

    Thanks,
    Dan
     
  2. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
    Does the same happen when you try : www.domain.com/P/ ?
     
  3. stftk14

    stftk14 Well-Known Member

    Joined:
    Jul 10, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
  4. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
    Ok, then you could try editing your httpd.conf

    Look for : UseCanonicalName On, and change it to Off (restart apache afterwards)
     
Loading...

Share This Page