Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PCI compliant OpenSSL issue

Discussion in 'Security' started by utchin, Feb 1, 2013.

  1. utchin

    utchin Registered

    Joined:
    Feb 1, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am trying to upgrade my OpenSSL to whatever the latest stable version it.

    my last scan shows i am running 0.9.8e, but when I log into SSH it shows OpenSSH_5.6p1, OpenSSL 0.9.8r 8 Feb 2011 and then when i do openssl -version it says i am running OpenSSL 0.9.8m 25 Feb 2010.

    What is the correct version. How do i correctly upgrade it lol.
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,615
    Likes Received:
    51
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    easyapache
     
Loading...

Share This Page