The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PCI scan issues.

Discussion in 'Security' started by hostdone, Nov 19, 2010.

  1. hostdone

    hostdone Registered

    Joined:
    Nov 19, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    I have got the following issues during PCI scan and want to find how can I get fixed and if there is any fix already which I do not know about it

    2- Synopsis :

    Exim 4.69 may be vulnerable

    Description : Multiple vulnerabilities could allow a
    remote attacker to execute arbitrary commands.[
    http://www.exim.org/mirrors.html] Download and
    install Exim 4.72 or higher when
    available.



    3- vulnerable BIND version:
    9.3.6-P1-RedHat-9.3.6-4.P1.el5_4.2b

    Description : This document covers several BIND
    vulnerabilities that malicious users can exploit to
    gain unauthorized, privileged access to target
    machines, disrupt service on target machines, or launch
    DNS spoofing attacks.Check for package updates from the
    vendor.

    Upgrade to BIND 9.4.3-P5, 9.5.2-P2, 9.6.1-P3, 9.7.2-P2

    4- Synopsis :

    (guestbook.cgi) is present

    Description : The web server contains an application
    which may have a vulnerability. If the vulnerability is
    present, an unauthorized user could read files, change
    files, or execute commands on the server.

    thanks
     
Loading...

Share This Page