Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

PCRE version too low

Discussion in 'EasyApache' started by MaRiOsGR66, Dec 4, 2018.

  1. MaRiOsGR66

    MaRiOsGR66 Well-Known Member

    Joined:
    Feb 18, 2011
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    66
    cPanel Access Level:
    Root Administrator
    Hello,

    one of my customers try to install Typo3 and it gives this message:

    PCRE version too low
    Your PCRE version 8.32 2012-11-30 is too old.
    TYPO3 CMS may trigger PHP segmentantion faults with this version.
    Update to at least PCRE 8.38

    How can I upgrade PCRE ? I tried from EasyApache4 but I cannot find it there.

    Thank you.
     
  2. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,838
    Likes Received:
    275
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hello @MaRiOsGR66


    This is something provided by your OS and Unfortunately a higher version of PCRE is not available on the CentOS 7 Base repo and the only way you'd be able to install it from what I can see is to compile it yourself though this would be unsupported.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. MaRiOsGR66

    MaRiOsGR66 Well-Known Member

    Joined:
    Feb 18, 2011
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    66
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice