hostspring

Member
Jul 26, 2004
5
0
151
Hello. I'm trying to install soap with pear. When I try, I get the following error:

Package "soap" Version "0.12.0" does not have REST xml available

I am able to use pear to install other packages.

My pear version:

PEAR Version: 1.8.1
PHP Version: 4.4.7
Zend Engine Version: 1.3.0

Thank you for any help that you can provide.
 

cPanelDon

cPanel Quality Assurance Analyst
Staff member
Nov 5, 2008
2,545
12
268
Houston, Texas, U.S.A.
cPanel Access Level
DataCenter Provider
Twitter
If SOAP is required I would try installing it via EasyApache on the Exhaustive options page; there you can enable (tick) the check-box for SOAP to have it included in your PHP installation.