The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Performance problem with my new server (benchmark)

Discussion in 'General Discussion' started by okanari, Jan 22, 2006.

  1. okanari

    okanari Member

    Joined:
    Sep 5, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    I have a new server
    Dual opteron 242
    Centos
    1GB of RAM
    80GB IDE
    Cpanel

    I used UnixBench, which you can get at http://www.tux.org/pub/benchmarks/System/unixbench/

    RESULT
    TEST BASELINE RESULT INDEX

    Dhrystone 2 using register variables 376783.7 8389976.0 222.7
    Double-Precision Whetstone 83.1 1083.9 130.4
    Execl Throughput 188.3 2895.4 153.8
    File Copy 1024 bufsize 2000 maxblocks 2672.0 59877.0 224.1
    File Copy 256 bufsize 500 maxblocks 1077.0 12667.0 117.6
    File Read 4096 bufsize 8000 maxblocks 15382.0 424942.0 276.3
    Pipe-based Context Switching 15448.6 264937.8 171.5
    Pipe Throughput 111814.6 860363.9 76.9
    Process Creation 569.3 9781.3 171.8
    Shell Scripts (8 concurrent) 44.8 556.9 124.3
    System Call Overhead 114433.5 1708561.6 149.3
    =========
    FINAL SCORE 156.4


    WHAT IS THE PROBLEM?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    No idea. Since the benchmark has nothing to do with your cPanel installation on it, you're probably better off on a more hardware/OS specific forum than here.
     
Loading...

Share This Page