Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

PERL compile missing ZLIB error

Discussion in 'General Discussion' started by bear, Feb 20, 2010.

  1. bear

    bear Well-Known Member

    Joined:
    Sep 24, 2002
    Messages:
    126
    Likes Received:
    2
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    After getting a notification that PERL needed upgrading, I ran the recommended steps to do so (using http://layer1.cpanel.net/perl588installer.tar.gz). After completion, I run "/usr/local/cpanel/bin/checkperlmodules", and got this:
    I'd appreciate a pointer to helping resolve this, with the most important being Zlib, as Cpanel is now complaining it can't do it's thing without it.

    cPanel 11.25.0-S43473 - WHM 11.25.0 - X 3.9
    CENTOS 4.8 i686 standard
     
  2. bear

    bear Well-Known Member

    Joined:
    Sep 24, 2002
    Messages:
    126
    Likes Received:
    2
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
  3. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,554
    Likes Received:
    9
    Trophy Points:
    168
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice