The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Perl module missing [moved]

Discussion in 'General Discussion' started by annmario, Jul 4, 2006.

  1. annmario

    annmario Registered

    Joined:
    Dec 14, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I getting the following error message while i running a cgi-script webpage:

    Can't locate MT/L10N.pm in @INC (@INC contains: extlib lib /usr/lib/perl5/5.8.7/i686-linux /usr/lib/perl5/5.8.7 /usr/lib/perl5/site_perl/5.8.7/i686-linux /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.1/i686-linux /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl) at test.cgi line 33.


    Can any one help in this? I cannot install the perlmodule MT/L10N.

    Thanks
     
  2. avijit

    avijit Well-Known Member

    Joined:
    Jul 26, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    "/scripts/perlinstaller Mt" try installing this one in the server.
     
  3. annmario

    annmario Registered

    Joined:
    Dec 14, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello avijit,

    Thank you for your reply. I done the same, but still getting the same error. Anyother suggestion?

    Thanks
     
  4. avijit

    avijit Well-Known Member

    Joined:
    Jul 26, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    It seems that the problem is that MT cannot locate, or read, the MT/L10N.pm, which should be in the lib directory. Try uploading this file again, to that location, ensuring it is fully transferred, and in ASCII mode (don't rely on auto-detect). If the file does already exist there, make sure that this new copy overwrites it.
     
Loading...

Share This Page