Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

perl(:MODULE_COMPAT_5.8.8)

Discussion in 'General Discussion' started by smoge, Jun 29, 2007.

  1. smoge

    smoge Well-Known Member

    Joined:
    Jul 2, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    Did an upgrade to Perl 5.8.8 per
    http://forums.cpanel.net/showthread.php?t=66166

    /scripts/checkyum run for cpanel yum excludes

    But now, get this when yum update

    ---> Package mod_perl.i386 0:2.0.3-1.el4s1.1 set to be updated
    --> Running transaction check
    --> Processing Dependency: perl:)MODULE_COMPAT_5.8.8) for package: mod_perl
    --> Finished Dependency Resolution
    Error: Missing Dependency: perl:)MODULE_COMPAT_5.8.8) is needed by package mod_perl

    Did some Google searches and here - did not really find any info about it.

    Anyone have a similar experience / fix?

    Thanks!
     
  2. smoge

    smoge Well-Known Member

    Joined:
    Jul 2, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Well - there seems to be no solution to this - so I added mod_perl to the yum exclude list.

    Yes - I did the suggestions in this thread - it did not help.

    -Smoge
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice