Deep8808

Member
Feb 12, 2002
14
0
301
Hi,
I am unable to install a few Perl modules, on the server using the WHM.
These include Db_File and Safe ::Hole ( the absence of the later has now stalled Interchange.)
Have you had this problem before? and Why does it happen?
Any help will be appreciated.
Thank you
 
B

bdraco

Guest
[quote:8e82147a97][i:8e82147a97]Originally posted by Deep8808[/i:8e82147a97]

Hi,
I am unable to install a few Perl modules, on the server using the WHM.
These include Db_File and Safe ::Hole ( the absence of the later has now stalled Interchange.)
Have you had this problem before? and Why does it happen?
Any help will be appreciated.
Thank you[/quote:8e82147a97]

/scripts/fixinterchange
 

Deep8808

Member
Feb 12, 2002
14
0
301
Hi,
Thanks for the prompt reply.
I did try /scripts/fixinterchange ...
but that comes up with a lot of errors.
That doesnt work.
Please advice...
Thanks
 
B

bdraco

Guest
[quote:70e570cae5][i:70e570cae5]Originally posted by Deep8808[/i:70e570cae5]

also
what does /fixinterchangeperm do?
Do you think that might be helpfull?

[/quote:70e570cae5]

Fixs one cart..
email me your ip/root and I'll fix your server.