The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Perl Script retrun empty page

Discussion in 'General Discussion' started by balour, May 11, 2003.

  1. balour

    balour Member

    Joined:
    Feb 16, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Some time, when I use a .pl script, the resulting page is an empty page, with only the basic html tag. head, title, body, etc.

    After 3-4 reloading, I have the right result, a working page.

    What is the problem?

    How to cure?
     
  2. WebmastTroy

    WebmastTroy Well-Known Member

    Joined:
    Apr 28, 2002
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Anyway we can see the code? That'd be a HUGE help in trying to figure it out. I've got nothing to work off of at the moment.
     
  3. balour

    balour Member

    Joined:
    Feb 16, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Re: Re: Perl Script retrun empty page

    The problem occured on each scripts, but not all the time, so the script is not the problem. The script work well on others servers.

    Before, I move to this hosting, I never encounter this problem
    with the script I use. I move about 3 month ago.
     
  4. Nico

    Nico Well-Known Member

    Joined:
    Dec 5, 2001
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Edmond, OK
    We had this same problem a while back at it was due to the Apache FD_SETSIZE configuration. After we recompiled Apache and increased FD_SETSIZE the problem was resolved. You can do a search and find a few threads here about this.
     
  5. balour

    balour Member

    Joined:
    Feb 16, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Thank! I will pass the info to the server admin.
     
Loading...

Share This Page