The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Perl Scripts giving Errors + Return Status 500

Discussion in 'General Discussion' started by mOdY, Jul 12, 2006.

  1. mOdY

    mOdY Well-Known Member

    Joined:
    Dec 25, 2004
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    i ensured that [AddHandler cgi-script .cgi .pl] is existing in the httpd.conf

    now any perl script gives the listed errors down here, just wanna know if it's perl problem or i do want to add mod_perl for that to be working.


    ##############
    No value for param user_verify_class (try running checksetup.pl again) at Bugzilla/Config.pm line 182.

    BEGIN failed--compilation aborted at Bugzilla/Auth.pm line 43.
    Compilation failed in require at Bugzilla.pm line 28.

    BEGIN failed--compilation aborted at Bugzilla.pm line 28.
    Compilation failed in require at globals.pl line 799.

    BEGIN failed--compilation aborted at globals.pl line 799.
    Compilation failed in require at index.cgi line 33.

    [Wed Jul 12 11:14:06 2006] [error] [client IP] Premature end of script headers: /home/username/public_html/bugzilla/index.cgi
    ##############
     
  2. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    Look at the Config.pm line 182 and see if you need to add a value for the user_verify_class or at least it should point you in the right direction on where to look for the problem
     
Loading...

Share This Page