permanently disable disk quota

comma2007

Member
Dec 7, 2007
14
0
51
Hello,

I inadvertently installed quota, but I don't need them because I use my server only for my sites.

I saw this thread

http://forums.cpanel.net/f5/permenently-disabling-disk-quotas-47845.html

and understood that what I have to do is to change something in the file /etc/fstab and run the command
quotaoff -a , but I don't know wath I have to change in the file /etc/fstab.

My /etc/fstab is this

Code:
# <file system> <mount point>   <type>  <options>	<dump>  <pass>
/dev/md2        /	ext3    errors=remount-ro,usrjquota=quota.user,jqfmt=vfsv0  0  1
/dev/md3        /home   ext3    defaults        1	2
/dev/sda4	swap    swap    defaults        0	0
/dev/sdb4	swap    swap    defaults        0	0
proc            /proc   proc    defaults                0	0
sysfs           /sys    sysfs   defaults                0	0
tmpfs           /dev/shm        tmpfs   defaults        0	0
devpts          /dev/pts        devpts  defaults        0	0
I know that /etc/fstab is a very important file and I don't want to mess it.

Does anyone know how to change it?

Thank you
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
Hello :)

You can remove the "usrjquota=quota.user" entry from the /etc/fstab file if you want to ensure quota remains disabled.

Thank you.