The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Permissions problem [moved]

Discussion in 'General Discussion' started by Freedoom, Jan 22, 2006.

  1. Freedoom

    Freedoom Member

    Joined:
    Dec 12, 2005
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Permissions problem

    Hello. Ive a problem, when i install the joomla! script and when i upload a template i went to change the logo, delete or change permissionsit says
    Code:
    [R] 553-Can't open that file: Permission denied
    [R] 553 Rename/move failure: No such file or directory
    [R] Transfer Failed!
    and this happens when i upload a new template in all my accounts.
    I dunno why this appens, how can i solve this?
    I think its about the permissions but i don´t know.

    thank you
     
  2. Freedoom

    Freedoom Member

    Joined:
    Dec 12, 2005
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    no one have the same problem ? or know how to solver this ?

    thank you
     
  3. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    this has nothing to do with cpanel you would likely find your answer on joomla suppot forums

    and it is a permission issue
     
Loading...

Share This Page