O

ozzi4648

Guest
True true, but i would tread very carefully. There are compatilbity issue with any new version of php and already some have been discovered. Phpnuke for one but supposedly that lastest version of Phpnuke works with php 4.3.0 however that doesnt necessarily mean others may for eg Modernbill, Phpmanager to name a few. If you unsure dont upgrade till we get a bit more feedback from those Guinea pigs willing to try it. :p
 

Radio_Head

Well-Known Member
Verifed Vendor
Feb 15, 2002
2,051
1
343
...GD library is now bundled with the distribution and it is recommended to always use the bundled version ..