mikehughes

Member
Jan 19, 2003
13
0
151
hi, i have noticed the easyapache script is still on 4.2.3, is there anyway through cpanel automated scripts to upgrade to 4.3.0? I know i could probably do this myself, but i went through alot of hassle of upgrading an raq, and dont wanna go through it again. If not, when is it planned to be in easyapache?

Regards,
Mike.