Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Php 4.3.1

Discussion in 'General Discussion' started by Beowulf, Jul 11, 2003.

  1. Beowulf

    Beowulf Active Member

    Joined:
    Feb 16, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    Can someone please tell me how do downgrade back to 4.3.1 there is no choice to do this in my current easyapache option 6.

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    This was probably done to reduce the size of buildapache. It was previously built with 3 or 4 PHP versions. There's nothing wrong with 4.3.2; you should consider using that as it really isn't that much different than 4.3.1--other than bug fixes.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tsook

    tsook Well-Known Member

    Joined:
    Mar 21, 2003
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    156
    There are some problems with fopen!

    I would like to downgrade to 4.3.1 too!!!!


    How?

    cPanel.net Support Ticket Number:
     
  4. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    You should compile PHP manually then. Not really that difficult to accomplish.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. amard

    amard Well-Known Member

    Joined:
    Jan 18, 2003
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Herts, UK
    Hi,

    PHP 4.3.2 is much more stable then 4.3.1.

    I expect that easyapache downloads from a PHP mirror, so if you re-compile it (remember to remove the cache files that ./configure makes first), you should get the latest update and be OK.


    Rob

    cPanel.net Support Ticket Number:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice