The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

php 4.3.11 out

Discussion in 'General Discussion' started by marcel-ea, Apr 1, 2005.

  1. marcel-ea

    marcel-ea Member

    Joined:
    Jul 18, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    php 4.3.11 is out, when cpanel bring the update?
    there is also the fix insert to use a vbulletinboard with normal speed :D
     
  2. webrats

    webrats Active Member

    Joined:
    Feb 7, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    yes please please please
     
  3. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
  4. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Its already in buildapache (just not enabled by default yet)
     
  5. marcel-ea

    marcel-ea Member

    Joined:
    Jul 18, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    nice but is not working


    I comp. apache new with 4.3.11 build ok Restart failed

    root@mail [~]# service httpd start
    /etc/init.d/httpd start: httpd started

    no failures but he is not running

    root@mail [~]# php -v

    bring no answer

    :(
     
  6. netlook

    netlook Well-Known Member
    PartnerNOC

    Joined:
    Mar 25, 2004
    Messages:
    335
    Likes Received:
    0
    Trophy Points:
    16
    Is it safe to upgrade PHP to 4.3.11 now by WHM/Apache Update?

    Thanks
     
  7. marcel-ea

    marcel-ea Member

    Joined:
    Jul 18, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    for me its not working
     
  8. fusioncroc

    fusioncroc Well-Known Member

    Joined:
    Sep 28, 2004
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    U.K.
    If it works i'll be upgrading as soon as possible .
     
  9. Stream

    Stream Well-Known Member

    Joined:
    Feb 7, 2004
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Hmm, I'm unable to upgrade from PHP 5.0.3 to 5.0.4 with mysql enabled - from update apache in WHM that is.
     
  10. Stream

    Stream Well-Known Member

    Joined:
    Feb 7, 2004
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Just gives me this error:

    configure: error: --with-mysql (using bundled libs) can not be used together with --with-mysqli.
     
  11. fusioncroc

    fusioncroc Well-Known Member

    Joined:
    Sep 28, 2004
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    U.K.
  12. Stream

    Stream Well-Known Member

    Joined:
    Feb 7, 2004
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6

    Seems PHP5 won't compile at all with mysql enabled in easyapache now - tried 5.0.3 too.

    Compiled PHP 4.3.11 instead and it worked fine....
     
  13. marcel-ea

    marcel-ea Member

    Joined:
    Jul 18, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
  14. marcel-ea

    marcel-ea Member

    Joined:
    Jul 18, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    i was trying on 3 !!! different servers the same. is not working

    i have turck cache installed before can this be the problem?
     
    #14 marcel-ea, Apr 1, 2005
    Last edited: Apr 1, 2005
  15. Bryan

    Bryan Registered

    Joined:
    May 27, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    You need to remove the turck entries from your php.ini file, do the update to 4.3.11 and then recompile turck and restore the entries.
     
  16. Jones

    Jones Well-Known Member

    Joined:
    Jul 10, 2004
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    To avoid any problem when compiling php, try to check Verbose Build "(show configure and gcc output)"


    Jones
     
  17. Rubas

    Rubas Well-Known Member

    Joined:
    Sep 15, 2003
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    I tried to update from 4.3.10 up to 4.3.11 and there was no error but it doesn't udate php with this comment: PHP version file is up to date
     
  18. marcel-ea

    marcel-ea Member

    Joined:
    Jul 18, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1

    thx this was the point :)
     
  19. Stream

    Stream Well-Known Member

    Joined:
    Feb 7, 2004
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6

    Seems easyapache generates a faulty /configure command for mysql and php5...

    Recompiled php5.0.4 manually and now it works nicely :)
     
  20. takeover

    takeover Member

    Joined:
    Apr 29, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    worked ok for me with php4
     
Loading...

Share This Page