The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHP 4.3.9 exploit?

Discussion in 'General Discussion' started by acehigh, Jan 11, 2005.

  1. acehigh

    acehigh Registered

    Joined:
    Nov 19, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    http://www.phpbb.com/phpBB/viewtopic.php?f=14&t=248046

    We are currently on the Stable/Manual update preference. Cpanel is showing php 4.3.9 running . What should we do at this stage? I've poked around and run some searches on the forums, but everything looks like a different issue (mod_security or a phpbb exploit). What's the current solution for the 4.3.9 php vulnerability? I've seen a lot of posts talking about problems w/ 4.3.10 and we are loathe to go that route until all issues are resolved. Any advice?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Haven't had any problems with 4.3.10 so long as you upgrade zend optimizer to 2.5.7 if you already have it installed.

    Edit: On at least 15 servers so far
     
Loading...

Share This Page