Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Php-4.4.0 - Gd ?

Discussion in 'General Discussion' started by Orkun, Oct 28, 2005.

  1. Orkun

    Orkun Member

    Joined:
    Nov 16, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    I'm receiving this error while installing php4.4.0 with GD module.

    configure: error: Problem with libXpm.(a|so) or libX11.(a|so).

    How can I fix that ?
     
  2. rush

    rush Member

    Joined:
    Dec 19, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
    I have the same problem... :( any ideas?
     
  3. jpetersen

    jpetersen Well-Known Member

    Joined:
    Dec 31, 2006
    Messages:
    113
    Likes Received:
    4
    Trophy Points:
    168
    Use your operating system's update method (e.g., up2date, yum, etc) to install xorg-x11-devel.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice